Fairphone 2 dead over night

Hello dear Community,

this morning I found that my FP2 does no longer turn on. It was working before I went to bed, and I had it turned on and connected to the charger as always. Now however, the LED lights up red when the charger is connected, but apart from that nothing works. Pressing the power button, however long, does nothing. No vibration, the screen backlight doesn’t come on, the LED color doesn’t change. My computer does not register anything when I connect it by USB.

I have already taken it apart, cleaned the contacts. I have removed the SIM card and don’t have an SD card. No improvement. I know the battery is charged, because I can measure 4.2 Volts at the battery contacts. I have tried my second, discharged battery. Even one hour in the phone does not change anything.
I have connected a regulated power supply set at 4.2 volts to my phone instead of the battery. The power supply shows the phone drawing about 300 mA, but it still does not turn on. I have tested the power button itself using a multimeter and the button works.

I have even tried turning it on without the screen, the top module or the camera module.

Does anybody have any ideas that I could try?

Addditionally, is there anybody in the Konstanz/Singen/Friedrichshafen area of Germany / Switzerland who is willing to let me try parts from his FP2 (for testing only, of course!) in order to figure out what is wrong?

Best regards,

Just marking (i.e. notifying) @angels_ravensburg, maybe the local Fairphone Angel is willing.


Hallo zusammen, ich habe leider kein FP2 mehr rumliegen. Sorry!

Viele Grüße aus dem Urlaub!


Have you tried connecting it to a charger without the battery? What happens? It should bring up a pattern of vibration, logo and LED repeating (or someting similar). If nothing happens, it may indicate a fault with the core-module.


Thanks for the suggestion! I have done that, but it changes nothing. If the charger is connected, the LED lights red, if it is disconnected, the LED stays dark. No vibration, the screen stays dark. The power button doesn’t do anything either way.
I’m afraid it is the core module, but I’m willing to try almost anything at this point.

So if anybody has any suggestions about opening the core module and (de-)soldering something, I’ll give it a try…

How long does it light up? Because I tested this on a functional device, it does the pattern (LED, vibration, screen) I described, on a dead core-module it lights up RED half a second, and on a bricked device it lights up RED for around 30 seconds (only saying this for reference)
So your core-module must be affected… This is the test I found some time ago on a FP support page.

Well… I opened up quite a few core-modules, and I wouldn’t desolder anything without professional soldering equipment and experience in microelectronics. If this is your case, you may want to try, but I doubt anyone would be able to tell you what to do, since the schematics aren’t open, and a smartphone’s motherboard is reaaally complicated. I’m not even sure it’s possible to know where the problem comes from in the motherboard.
Now, a last thing you might want to try, but it has very little chance of succeeding and I’m not sure you tested everything else you could (though I’m out of ideas)…
You could try powering your phone in EDL mode. Check the topic I started on Fairphone 2 - Booting in EDL mode and unbricking. You will see how to enter EDL mode by shorting the two test pins. Once this is done, find a way to unbrick your phone with edl, I haven’t succeeded yet (though I may try again soon, can’t say).
In any case, good luck!


It just stays on, indefinitely.

Thank you! That is the kind of suggestion I’m looking for! Unfortunately, it seems even that doesn’t work. Do I understand correctly that I do the pin shorting without the display module, and without the battery inserted? How long do I have to keep shorting them after plugging in the USB cable?

I have the very faint hope that it is nothing more than a blown fuse. However, unless someone knows if there is one, and where it is located I’m out of luck.

It doesn’t look like there is a fuse on the original FP2 µUSB bottom module as one member crafting new modules but with USB-C connector explicitly payed attention to putting one on his designed pcb.

1 Like

First, plug your phone in your computer. Check the output of lsusb (on linux) or the connected devices (on Windows). If you don’t find anything corresponding to some qualcomm device, then try the shorting.
So yes indeed, without the display and you also have to remove the protective grey shield from the motheboard. Then you should keep the phone plugged and short the pins, that should be enough. Nothing visible will happen, but your output of connected USB devices should show you some qualcomm device (or, in my experience, an empty line with only device ID).

Time for an update. I cannot get my FP2 to turn on at all.

I have, however, following this guide, disassembled my core module.
Using a multimeter, I found that I likely have a short to ground somewhere.
Since I fortunately have access to a thermal camera, I looked around where that short might be. And I did find a likely culprit.

Right next to the RAM/CPU stack is a large SMD component. If you look at the images in that guide, it’s the large one right above the pink heatspreader in the 8th image. This is very likely a capacitor. Mine measures as having practically no resistance, and when applying power to the battery terminals, it gets hot.

I’ve sent a support request to Fairphone, hoping that they will tell me what value the replacement should have.

Is there someone who has also stripped down their core module, and could check this component for resistance? That would help me verify that my guess is correct.


Hm, that’s what I was looking for just shortly, what a random you digging out that old disassembly post I have forgotten about. I think images are even more detailed than on IFixIt. Wanted to replace the thermal pad but couldn’t figure out how to get my fingers on it. I saw the (black)metal top was just clipped on so I could finally now replace the pad. My FP2 again operates flawless seemingly with better thermal behaviour.
Very helpful, thanks!

Unfortunately I cannot confirm your assumption. The large part does look like a SMD capacitor, but usually they have a specific resistance, at least more than 0 ohms if still ok.
Well, while my pad replacement for this electronic part I could also measure just as you too 0 ohms. It may get hot, but seems not to be broken having this electrical value.

Usually when I charge my phone this area gets/got quite hot. Maybe it’s some kind of fuse. If so I would had expected it somewhere close to/on the bottom module.
So this part might get hot on your PCB because somewhere else is a broken part or short circuit on your board. Is it specifically only this part heating up or also the chip close by which needs more cooling support with a pad? I don’t know how close your thermal camera could focus on this area.
There’s nothing visible to identify what it is.

Sorry for not having more.
Maybe there’s another chance meeting a Fairphone Angel, there are many flying around. Good luck.

1 Like

Thank you for taking the time to measure!
Given that information, I scratched away some of the top of this component (note: don’t do this if you want your phone to work afterwards). It turns out that it is actually a coil, i.e. an inductor. That does explain the low resistance and why it is so big. It also confirms that the failure is somewhere else on my board. I’lll have to keep looking…

Note to anyone looking for fuses: There is one on the core module, right above the battery connector. It’s longish, with a green stripe down the middle.

1 Like

Your’re welcome.

Thanks for the note, this is of great interest for some users here. Specifically @Leo_TheCrafter maybe, who put a fuse specifically on his own designed bottom module PCB to be sure there’s one at all. I also would chose this place just in case to have it replaced more easily if one decides to have a new spare bottom module.

Demanding to fiddle out what could it be packed into the SMD case. This technology surely made repairs much more complicated.
Back in the 90s I remember Melf and Mini-Melf were still good to handle.
Good luck with your approach.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.