FAILED! Reason of 404 - Error when re-installing Google Apps

Hi all,

I installed the latest update to my FP1 last week and as usual I needed to re-install the Google Apps. I went through the normal steps of finding the widget, moving it to my home screen and tapping, but every time it comes up with the same error message: “FAILED! Reason of 404”. I have Googled this and the only person who seems to have had a similar issue is someone else on this forum who seemed to be trying to install the apps without a WiFi connection, however every time I have tried I have been connected to WiFi, so this is not the issue for me!

Can anybody help??

Does installing from the Fairphone Updater work? Tap ‘enter advanced mode’ > ‘app stores’ > ‘Google Apps’.

Hi, sorry I thought I would receive and email when someone replied so hadn’t seen this reply - I can’t see the option to enter advanced mode - I am just trying to update (again) to the latest Kola Nut to see if this helps… If not I will try again to find the advanced mode and do your suggestion… could you please let me know where I should see this option?

I’m running Kola Nut 1.8.7 as well and for me the option to install Google Apps is visible right away after starting the Fairphone Updater:

1 Like

It’s alright, the problem is solved! For some reason it didn’t have Kola Nut installed before… just the cherry one… even though it was recently updated. Anyway Google is working again now. Thanks everyone.