Experience /e/os/ on FP3, FP4 and or FP5. How do users experience the change?

I suppose you’ve already tried to delete data/cache of the Bliss launcher?

Did you try to enable the magnification shortcut in the Accessibility setting? It even works when apps don’t allow ping-to-zoom.

If that’s the reason for the problems you face here then it might help to hold the phone in the hand (and not just put it down on a table). It’s said to improve the responsibility of the screen in these cases.

1 Like

Yes, multiple times. Changing home background to the ugly stock one, initially seemed to fix it but it was false observation. The app enters crash loops after some time. Unfortunately resetting data is messing with the icon layout so it’s not a viable solution.

Yes, but it’s not really easy to use, quite the contrary.

Update: I’ve tried today the accessibility on Samsung phone. It’s basically the same, you have to activate the floating accessibility shortcut to be able to initiate the zoom, so I believe it’s native Android feature. Unfortunately, it only confirms that the zoom is unresponsive on my FP4. On Samsung it was smooth and responding, pleasing to use.

Can anyone share their experience with eOS and FP5? What about battery life with mobile internet and/or bluetooth?

I would probably never use mobile network for navigation, as I’m using the openstreetsmap app for that and it runs fully in offline mode. But sometimes I stumble across places that the app does not know about and need to use an online service.

Also, I might need bluetooth for pairing up with my car to be able to make phone calls while I’m driving.

Welcome to the community forum.
I moved your post here, because here seems more fitting, feel free to already have a look at prior posts.

2 Likes

this sounds encouraging! It’s great that banking and especially PayPal works. How good is the battery life with /e/OS on FP5? Does streaming videos drain the battery really fast?