Error transferring big files to my Fairphone 3

When transferring my Threema backup from my Fairphone 2 to the new Model 3 via USBI have the problem that the file > 2.3GB cannot be transferred to the phone. The transmission stops immediately with error ‘Das Gerät reagiert nicht mehr oder die Verbindung wurde getrennt’ (free translation: ‘The device is not responding anymore or the connection has been disconnected’). Smaller files work without problems. I thought the limit of the filesystem is 4GB?

Does anyone have an idea?

Have you also tried another connection setup?
FP2 -> any computer -> FP3
Same result?
Of which filesystem are you talking here exactly?

Threema also has a community forum:

Maybe the problem is not device-specific and other users solved it.

Yes, same result. I think the standard file format of the fairphone is FAT32 because exFAT is not supported (also on SD cards).

Thank you, you are right!

But it is a simple transfer of a zip-file from my Fairphone 2 -> my computer and -> Fairphone 3.

So are we speaking of Windows on your computer?

Maybe a wireless transfer works - give it a try. Some possible tools are described here and here

Good luck!

Hello Patrick1, sorry for the late response. Yes, the Laptop is running Windows (still Version 7).

I’ve solved the problem uploading the file to my Nextcloud and download after the reset.
Works fine after increasing the uploadlimit there.

Thank you!