Easy info about LineageOS 14.1 features not working in 15.1 (e.g. Exchange)?

I went to lineage-15.1-20180820-microG-FP2.zip last night. Video recording is now working again.

3 Likes

Yes, I can confirmed this, thanks :slight_smile:

For me currently, the first OTA update is not working.

I had followed the instructions here https://wiki.lineageos.org/devices/FP2/install to format and advance wipe everything on the phone and this way the upgrade from 14.1 to 15.1 (lineage-15.1-20180813-nightly-FP2-signed.zip) worked perfectly. (With open_gapps-arm-8.1-micro-20180814.zip and addonsu-15.1-arm-signed.zip)

Now I am offered the first OTA update lineage-15.1-20180820-nightly-FP2-signed.zip in the built-in updater. It downloads fine, but once I tap install there is an installation error. I’d like to be more specific but its just a notification from “Updater” app that says “Installationsfehler” (german) and does not give any context.

Can I instead flash lineage-15.1-20180820-nightly-FP2-signed.zip with TWRP without wiping and losing any data?

PS: Thanks for the awesome work on Oreo!

Various people on the forums have confirmed they’ve been able to do that. I can also confirm this myself as I’ve done exactly that.

2 Likes

You should wipe system, though

Didn’t wipe system, but the update seems to have worked fine. Thanks.

Same, I didn’t wipe system. Only cache/Dalvik.

1 Like

Yeah, I guess the whipe of /system is just needed for the initial upgrade from 14.1 to 15.1 :slight_smile:.

1 Like

To my knowledge, it doesn’t; Or is there an app to include exchange on Nextcloud?
If I’m not mistaken the NC mail client only works for IMAP.

the captive portal does not remember user names. 14.1 did. is this fp2 specific, or is it for the los gerrit?

There’s a problem with lineage updater. You need to flash this week’s build manually then you should be able to flash next week’s build through the updater.

You also should not need to wipe system. The only thing that you must do is flashing new gapps at the same time as the 14.1 to 15.1 initial upgrade (that means once).

Chris

4 Likes

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.