English

Easy info about LineageOS 14.1 features not working in 15.1 (e.g. Exchange)?

If Nextcloud works with Exchange/ActiveSync perhaps host that and make a PWA or shortcut to it. I know Zimbra works with it, and there’s other web frontends which do as well.

Thanks for the suggestion, I installed this already (see Edit 2 above) and I quite like it … I’ll have to see whether I can get it to work reliably.
Good to know it works for you, perhaps it’s a launcher thing on my side, will try an alpha of Lawnchair 2 when I have time.

I take it for granted that almost every free weather App or provider wants to have a movement profile, “there is no such thing as a free lunch” afterall :slight_smile: .
I only use what can be set to a fixed place in the settings instead of following me around all the time. (A compromise, I know, I’d still have to trust that setting.)

And for Belgians, the KMI app which is exactly the same but focused on Belgium. :slight_smile:

1 Like

8 posts were split to a new topic: “Keep Wi-Fi on during sleep” setting is gone in LineageOS 15.1

I can confirm this bug, OpenCamera and also Snap cannot record video.

1 Like

Will be fixed in next release. Broke indeed because of August Android Security Bulletin.

https://review.lineageos.org/#/c/LineageOS/android_device_fairphone_FP2/+/224858/

Chris

6 Likes

msm8974 is end-of-life SoC for long time now. And neither QCOM, nor Google do any regression tests on those devices. That’s just life.

Chris

Macrodroid:
cell tower events (enter, leave) don’t fire, can’t scan for new cell towers at all
Update: Problem seems to be that location was completely off, now it’s working again.

More things:
-My IMAP account, from the stock email app, was not migrated
-My main adressbook was not migrated, it was empty! Interesting: I needed more than a day to notice that :rofl: (no I have no cloud-sync, resynced it with MyPhoneExplorer once I was home again)

Uh, this is critical.

Er yeah it took me a while to notice, but my contacts were gone as well. LOS 15.1 for microG.

I went to lineage-15.1-20180820-microG-FP2.zip last night. Video recording is now working again.

3 Likes

Yes, I can confirmed this, thanks :slight_smile:

For me currently, the first OTA update is not working.

I had followed the instructions here https://wiki.lineageos.org/devices/FP2/install to format and advance wipe everything on the phone and this way the upgrade from 14.1 to 15.1 (lineage-15.1-20180813-nightly-FP2-signed.zip) worked perfectly. (With open_gapps-arm-8.1-micro-20180814.zip and addonsu-15.1-arm-signed.zip)

Now I am offered the first OTA update lineage-15.1-20180820-nightly-FP2-signed.zip in the built-in updater. It downloads fine, but once I tap install there is an installation error. I’d like to be more specific but its just a notification from “Updater” app that says “Installationsfehler” (german) and does not give any context.

Can I instead flash lineage-15.1-20180820-nightly-FP2-signed.zip with TWRP without wiping and losing any data?

PS: Thanks for the awesome work on Oreo!

Various people on the forums have confirmed they’ve been able to do that. I can also confirm this myself as I’ve done exactly that.

2 Likes

You should wipe system, though

Didn’t wipe system, but the update seems to have worked fine. Thanks.

Same, I didn’t wipe system. Only cache/Dalvik.

1 Like

Yeah, I guess the whipe of /system is just needed for the initial upgrade from 14.1 to 15.1 :slight_smile:.

1 Like

To my knowledge, it doesn’t; Or is there an app to include exchange on Nextcloud?
If I’m not mistaken the NC mail client only works for IMAP.