/e/OS 0.12-2020102981459 - fp3 not booting after update

Hello guys,
surely it’s been answered yet but I haven’t found it so im asking again.
After I’ve installed an /e/-update on my fp3 it didn’t boot. It says “Can’t load Android system. You continue to get this message, factory data reset and erase a device.”
Is there any way to save my data before I factory reset it (with the recovery or maybe even Realterm)? I’ve still access to the recovery.
I’m very thankful for any answer in advance :slight_smile:
Thanks a lot and have a nice evening,

Did you try to boot from the other slot yet?
Edit: have a look e.g. here:


Due to problems earlier the update to 0.12-2020102981459 was blocked to prevent more users getting into problems.
Today the blocking is lifted.
So it is possible to update to 0.12-2020102981459 and it went smoothly on my phone.
This update doesn’t included the update of microG which isn’t expected before the second half of november.


Wow, thanks a lot for answering my questions. Great that you are spending your time to help me with the phone.
Best regards

Dear Volker, Dear Another Elk, Thanks a lot I tried it and it WORKED :smiley:
It saved me a lot of data and time, too - what a nice thing to have the device as it was
Thank you for your advice and help


That’s marvellous! Thanks for the feedback!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.