/e/ - Microphone is very silent while videocalling (Jitsi / Element)

The Microphone is very silent while videocalling (Jitsi / Element the f-droid versions). A call without video works flawlessly. But when videocalling, I have to talk near the microphone like with a normal call, that the other part can understand me in good quality. Seems like the FP3 is not recognizing that my ear is not hiding the light sensor.
Does anybody has a hint how to solve this, or has the same problem?
By the way, I’m on /e/ right now.

Did you recalibrate the proximity sensor?

On the Fairphone 3 /e/ has no tool for that (yet?) as far as I know.
I don’t even know whether the Fairphone 3 stock OS has something like the calibration tool the Fairphone 2 has (even with /e/).

But at least the sensor can be tested with Apps like SatStat or Sensors.

2 Likes

with SatStat the proximity sensor tells me all the time 5 cm and when I get closer it shows 0 cm and it seems to switch near 5 cm… so I think it’s fine…

Yes, that’s fine.

I’ve just tried the preinstalled recorder app on /e/ to record my voice… same here, I have to talk really near the microphone, that I can understand my recordings afterwards. But I don’t know how this app is intended to be…

You don’t have this issue with another os?
Could it be a problem with the mic itself?

I think I had that problem already with the stock rom. But I can’t remember. I thought it’s probably a software issue and that it will be solved with a following update… which did’t happen…

I don’t know if it is a mic problem. But because it seems that nobody has that problem, it seems possible.

But I wanted to try lineageOS when it’s officially published. Than I can really sure say if it’s also for other OS.

It’s just so rare, because the mic works under normal calling conditions and it’s the same mic, right?

You mean with normal calls? Or even with loudspeaker on?

Couls you try headphones with a mic to see whether you do have the same problem?
Do you have a spare bottom module or a #fairphoneangel in your vicinity to test another module? For the moment, you can’t know for sure the problem isn’t hardware, and testing won’t harm :man_shrugging:

2 Likes

Ok, it worked with a phone call and loudspeaker. So I tried it again with jitsi meet and Element.
Thus, I guess it’s because of the new /e/ update I made one day ago, or because I restarted my phone in order to update… I’m lucky that it works, but I’m a little bit suspicious and will keep an eye on that.

1 Like