Don't want to connect contacts with Gmail

Does anybody know how i can add contacts without connecting them to a gmail account? when i add a contact i have the option to change account or add to current account, no option to store the contact locally on the mobile. (I have seen there are old threads about this but they are all “you have no access to this…” or seem to apply to older versions of FP)
I have a FP2 with the latest updates.
would be thrilled if somebody has advice!

If you it’s not just contacts where you want to steer clear of G%§$e then you should install #openos. Here is a guide.
If you stay with standard FP OS then you’ll have to create a local adressbook. This can be done with an app. AFAIK there was an app in F-Droid that could do that, but I can’t find it anymore. I guess it’s now in the F-Droid archive just like the topics you don’t have access to are in the forum archive.

1 Like

local or with an other instead of google, like posteo - i use the adressbok there. without problems.

Is a local adressbook now possible in FP OS without the need of an app that creates it?

if the meal ready, i will try, on my p1000 it was possible to change between local and online-saving - so i think it should be possible, but i try it later.

1 Like

I’m still happily using my FP1 and here I have managed to turn off the synchronization with Google, should be possible on FP2 with the standard FP Operating System.

So I now found the archived topic and maybe I was wrong and the app was never in F-Droid.
Here is the link:

At least with Android 5 this app was necessary to get a local adressbook on FP OS.

1 Like

Go to Settings – Apps – … (in the upper right corner) – Show system – entry “Google Contacts Sync” and disable it.

So you don’t have to install a separate app.

1 Like

upps, i can choose only the onlineaccounts :frowning:

i think this is a way …

With “settings” I meant the system settings which you have in the app list.

This is just what i want to do! i saw an old post where somebody suggested this but i cant find “Google contacts sync” . (That’s when i go Settings - Apps - tree dots in the upper right corner - Show system. It looks like they turn up alphabetically so i guess it should have been between “Google Backup Transport” (tried to disable that and restart mobile - no change) and “Google Drive”…) Any idea what im doing wrong?

My bad. Turned out when you have set you FP to a different language than english the names of some apps are translated… So now i found that app and disabled it and it worked! Thanks Tofra! (that apps name is “Synchronize contacts for Google” if you translate straight from Swedish)

1 Like

That is IMO the most elegant way to solve the problem: (Franz Josef Wechselberger) and his MyLocalAccount. Also great: MyPhoneExplorer by the same programmer. Cheers!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.