🇩🇪 🇬🇧 🇫🇷 Diverse Apps stürzen ab / Apps crashing

Besitze seit 3 Monaten ein Fairphone 3 (Android-Version 10), dass bisher einwandfrei funktioniert hat. Seit gestern stürzen einige Apps (Duckduckgo-Browser, Gmail, Medienapps etc.) beim Aufrufen oder spätestens ein Schritt nach dem Aufrufen des Apps ab. Auch das Deinstallieren und wieder Neuinstallieren sowie auch das Neuaufstarten des fairphones helfen leider nicht. Auch der Speicherplatz des fairphones ist erst zur Hälfte belegt.
Andere Apps funktionieren jedoch nach wie vor einwandfrei.
Hat jemand einen Tipp wie ich das Problem beheben kann?

More peole have problems with that. In my case DuckDuckGo, Bluemail and Dualingo. I have found this link about the subject:

Anyone in the Fairphone team able to verify this?


Perfect, thank you very much!
The described solution in the given link works:
Go settings > apps > tap the three dots in the top right corner > show system apps > search for Android System WebView > select Uninstall updates
Now the apps are working again! :grin:


Thank you, that helped!

1 Like

OMG, thank you so much !
For Frenchie’s (like me), I add the problem in French, might be useful to find it on google:
Application qui se ferme avec le message “appxx s’arrete systematiquement”
La solution au dessus: aller dans les settings => appli > afficher les xxx applications > … en haut à droite et selectionner “afficher les processus système” > cliquer sur “Android System WebView” > espace de stockage et cache > … en haut à droite > desinstaller les mises à jour.


But uninstalling updates isn’t a great solution. Most updates to an app like WebView will be security updates, so going back to the factory version is a risk.
Unfortunately when I try to get the latest version it sits forever on pending.
Tricky situation.

1 Like

Ich hab das selbe Problem. Diverse Apps stürzen ab: Textra, Willhaben K9Mail etc…

Bitte fixen!!

Ist doch schon längst gefixt. Das Update steht im App Store bereit.


Abseits der Tatsache, dass die Community keine Updates entwickeln und ausrollen kann, bist Du hier so oder so an der falschen Adresse. Das Problem wurde von Google verursacht und bereits behoben. Aktualisiere bitte Dein Android System WebView:

1 Like

Same problem here since this morning (March 24th). FP2, Fairphone OS 19.11.2.

Tried to execute the fixes suggested in this thread. However, I ran into problems.

When I navigate to the Android System WebView app in system settings, it shows the version is 74.0.3729.136. Sounds seriously outdated compared to what I’ve been reading in the linked articles above. Furthermore, the app claims to be inactive, and the activation button is grey and can’t be pushed. (Sorry for the inaccurate terminology, on top of all my OS is in Finnish so the translations are a bit rough…)

In Play Store there is no update or install button available for the app in question.

I suppose I’m doing something fundamentally wrong here, but anyone have any clue what that might be?

This is mainly a discussion about the Fairphone 3 with Android 10, the FP2 has ‘only’ Android 7 at the moment. Did you check the version of Chrome too?

Thank you! Updating Chrome did the trick. Didn’t even get that far since I got stuck trying to solce the WebView problem.

Sorry, I didn’t notice I was browsing the wrong forum, since the problem was exactly “right” :slight_smile: And got solved, too, it seems.


A thousand thank yous! This was driving me nuts!

Everyone please note that it is better to install the most recent updates than to uninstall the previous updates. The faulty update has been fixed.


Worked as well for me! Thanx

Half of my App suddently close when I open it and are not working anymore.
I switch of the phonem, try to delete and download app… similar problem.
Any help?
Thanks a lot

Welcome to the forum,
I have moved your posting to the thread @urs_lesse and @amoun already linked (thx to them for that) to, since the problem seems to have a solution here.
Hope, this works for you as well.

Have the same problem since this morning. Apps crash repeatedly, I can’t download pictures in WhatsApp, can’t check my mails and Calendar via MS Outlook, etc.
Updating for me via Aurora results in endless loading, not even downloading. So I tried deleting the updates, which didn’t fix the problem. Downloading the apk via apkmirror or other sites doesn’t work either, since browser downloads seem not to work as well. Any suggestions how to fix this? I’m really in despair right now.

Okay, I tried a little bit more around and should have solved the problem by myself. Deactivating webview in Apps & Notifications let me download the apk via browser.

1 Like

go to the app store (e.g. play store). Click on the 3 horizontal lines, first link (app and games) and update all the app on the queue…
I had the same issue 2 days ago and it worked yesterday evening. No more issue.


this was it. Thanks a lot!

1 Like