🇩🇪 Kann nicht auf 1.5. updaten

Hallo,
seit einiger Zeit kann man ja das Update für Android 1.5.1 runter laden, aber ich kann es nicht installieren. Das Handy Läd die Datei brav runter und fragt dann nach dem Neustart. Die Installation wird dann aber irgendwann mit “Fehler” abgebrochen. Keine nähere Beschreibung. Das Phone lässt sich zwar dann problemlos starten, aber das Update funktioniert nicht richtig.
In den Einstellung steht, das System sei auf 5.1, aber laut Updater ist es noch auf 1.4.2.
Ich hab auch das Gefühl, das deswegen ein paar Apps nicht richtig laufen.
Kann mir jemand sagen, wie ich das Update installieren kann?

Danke

Manchmal scheint der Update nicht zu funktionieren, in diesen Fällen kann man aber miest das System manuell updaten. Siehe hier:

2 Likes

Danke für den Tipp, hat geklappt. Damit wäre das Thema erledigt.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.