Data connection failure on EE UK after FP3 Update 901.4.A.0019.1

Yes my phones are updated with beta versions. I updated to 0019.2 beta and in that OS I can change the settings. When I then tried to copy the APN differences to my other phone I found that I couldn’t as they were greyed out.

I didn’t think or try adding any new settings.

1 Like

Aha! Same problem here, EE in the UK and no mobile data on my FP3. I added a new APN using ipv4/ipv6 and now it works again!

Resetting and other suggestions hadn’t worked, but adding a new APN and selecting that one works.


Hi everyone,

Thank you for continuing to share your experience and trying out different workarounds. It really helped us understand the impact of this issue.

Over the last couple of weeks, our developers worked hard on identifying the root cause and releasing a hotfix. I’m happy to share with you that a new software version (build number 0019.2) was just released to users on the EE network.

We expect that this new software version will resolve your issue, but in case it doesn’t, please let me know.


It is a great news a fix is released but what about people travelling in the UK and using EE in roaming ? I am asking this because it is my case now and I don’t have so much choice if I want to choose the network manually ( Vodafone is forbidden, O2 is only in 4G and I lose it often so there is only EE left).

Doesn’t enabling IPv6 fix it for you?


Yes, it seems to work but this also does for people living in England, doesn’t it ? If not, then it implies it won’t neither for people travelling through UK.

It works for me in the UK and the new update implements the same change. :slight_smile:


This build was pushed with a very accelerated schedule. One of the factors which made this possible is the limited target audience. The fix will be released to the rest of the market with the next regular software update.

In the meantime, as you experienced, traveling to the UK and using the EE network in roaming will be impacted. I’m glad to read that the APN workaround worked for you.
If you experience any other issues with the EE network that weren’t resolved, #contactsupport. See my next comment.


The fix will be released to the rest of the market with the next regular software update.

In the meantime, the software containing the fix is available for download here. Hopefully this will help anyone who needs to use the EE network but didn’t receive the OTA update.


Just popping on to this now resolved issue to advise that I too was affected with this issue when I changed providers.
I am not directly with EE but use one of the Mobile Virtual Network operators (MVNO) that is powered by EE.
My fairphone was with one UK MVNO using EE (The Phone Co-op, or Your Co-op as they are called now) and I experienced no loss of data throughout December when it happened for other EE users.
I switched to a different UK MVNO yesterday which also uses EE (RWG) and the issue presented having not had it before. Applying the update today resolved the issue.
Thought this might be of use for anyone investigating EE-related issues that not all MVNOs may behave the same. My Phone Co-op SIM card I had had for years, not sure if that is related to why no issues presented like they did for everyone else.

There are a big number of MVNOs that use EE in the UK for some reason - 1pMobile, Airwave Smart Mobile, Anywhere SIM, Axis Telecom, BTMobile, CMLink, CT ExcelBiz, Delight Mobile, Digital Phone, Econet Mobile, Ecotalk, Family Mobile, Go Mobile, Lomo Mobile, Matrix Cellular, Natterbox, Now Mobile, Plusnet, Popit Mobile, RWG, Sky, Simple Call Mobile, Talk Home Mobile, The Phone Co-Op, Telecom Plus, To The Moon, Ubigi, and Vectone Mobile.

1 Like

2 posts were merged into an existing topic: FP3 Software update: 8901-4.A.0021.0

Hi and welcome to the forum

Your issue is more complicated and not related to the update but to you travelling.

I suggest you copy your post, delete it here and open a new topic.

All the best

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.