Continued (sometimes my phone refuses to charge)

Continuing the discussion from Sometimes my phone refuses to charge:

Hi Stefan,

You closed the topic. I did use the search (thank you…) I read a lot of problems I recognize, but not this specific one.

I believe your answer is that I should contact support (since this is the only solution in the different threads that I found using the search).

Sorry to open a new (related topic), but since you closed the other one (and unlisted it) I couldn’t reply anymore)


Ah, I should have mentioned, that you can write me a PM, if you want the topic reopened. :smile:

It seems that your FP has troubles with the charging contacts. It has been reporter, that the soldering points are quite fragile. From what you wrote, it sounds like this.

But if you think it’s a software issue, have you tried a new install of the software?

Cheers, Stefan
Original Post

Thanks! :slight_smile: I’ll keep that in mind the next time! :smile:

Thanks for the information. I’ll have a look at the soldering points. Then I’ll have a look at reinstalling (did that a few times to solve other problems), but it seems more like some kind of bug in the V1.8 update. At least I hope is is not the hardware.


Please report back here, after you have tried those things! :slight_smile:


My phone (first batch) shows the same behavior as Bas’. Since the 1.8 update (I have never observed that before) it occasionally refuses to charge although it is properly connected to the charger. Rebooting it usually solves the problem, so I exclude any malfunction of hardware and it really seems to be a weird software issue (probably due to the 1.8 update?!).



Could you then also try reinstalling the update?

Hi Fabian,

Thanks for letting me know! :slight_smile: Good to know I’m not the only one experiencing this problem. I’m using my phone a lot, so I don’t have the time (at least not this week) to reinstall the V1.8 firmware. If you do, let me/us know if it solves anything. I’ll dot the same when I get around to it.

I had a look at the soldering points, there is nog problem there at least. Last night the phone charged perfectly.


I have the same Problem and I have already reinstalled Version 1.8

Hi HDValentin,

Thanks for letting us know. This will save me the trouble of reinstalling the V1.8 update.

After a week of testing I think the problem only occurs if I restart the device while it is charging. I don’t do that anymore and it looks like that is working. Ok… it just has been a week, so I keep my fingers crossed.


Same issue for me, running 1.8. Weirdly seems to happen more often when trying to charge from a laptop USB port.

Hi all,

We are planning to start beta testing the new software update v 1.8.1 quite soon.

Once we have that, and if you’re interested in testing, it could be that the new software update fixes your issues. But that is just a theory, we’d have to test with you who report this problem.

We’ll be in touch about this testing.

Hi Joe,

I would love to be part of the testing. I have some other issues and bugs (that I can work around), so if I can help you guys in this way, please let me know.


I think this is the same issue that I described here.
I noticed it recently also after that post, but it definitely existed before 1.8. I recommend having a look at the charging status in the settings area (settings/Akku and then tap in the charging curve to get full screen diagram). There I took my screenshots.
Before unplugging: If you see a part of the line complete horizontally, while the charging bar below shows charging, that’s what I mean.
After unplugging: You see the line straight falling from the charge starting point to the current status.
The status hold the value while plugged in, and switches immediately to the new, lower status after unplugging, and in both cases draw a straight line between the both points.
By the way: one time I noticed this behavior also with a full battery at the end: I saw the horizontal line while charging and after unplugging, the value jumps on 100% and the line went straight up.
One hint: to get an actual picture with the diagram. you have to close and end the settings-dialog (longer pressing the home-button until the list of current apps and wiping the settings-icon away)

1 Like

This topic was automatically closed after 24 hours. New replies are no longer allowed.