Clock Widget suddenly too big

I don’t know when it changed. I think it was some time this week. I didn’t notice any updates, nor did I change any settings. But all of a sudden, my clock widget on-screen would cut off part of the last digit.

Any idea to fix this? I tried changing the font size in the settings of my phone, but it doesn’t affect the clock and makes everything else too small.

image

1 Like

Try changing the Display size, not the Font size, next option down :slight_smile:

Thank you! Sadly changing the Display size didn’t change anything about the clock either.

2 Likes

I’ve seen that issue on a family members phone and couldn’t get rid of it either :see_no_evil:

But it went away after I installed the latest update released today, at least for now …

1 Like

hmm, i dont seem to have an update yet, but thats good to know! maybe ill get an update soon that will fix it :sweat_smile:

Well, I’m on the latest update, so… :upside_down_face:
Screenshot_20230719-000631~2

Edit: It seems that when you force stop Quickstep, it goes away. At least for a while.

Oh no :see_no_evil:

My family members FP4 is running Lawnchair instead of Quickstep, so this might be an issue with the widget itself :thinking:

I tried restarting Quickstep and that did seem to fix it! Let’s see for how long… :sweat_smile:

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.