English

Charging the FP2 / cable problems

I’ve been charging at a Windows computer via a USB2.0 port using the data cable that shipped with my old Samsung Galaxy. I had many of the same problems described here (CPU very hot, lightning bolt and LED flickering, phone not really charging), but I wasn’t experiencing problems with rebooting or functionality.

My incredibly lo-tech solution was to plug the cable into the phone, put it down, THEN plug the cable into the computer. It then started charging happily, but it goes wrong when I move the phone, until I repeat the process described above.

This strongly suggests to me that my issue is with the connection. I’m going to test with another charger when I get home to see if the issue is with the cable or the phone. Given that this cable worked perfectly with my old phone, I suspect it’s the FP2 (unfortunately!).

1 Like

So the solution for the charger issues seems to get rid of half of my chargers and usb cables? Really? And not to forget to buy an new car, the FP2 is not charging from the cars usb port :wink: i know i can buy such a lightning port usb adapter, but why? There is already a usb port. Every single USB device in the world is charging from all of my chargers/cables, except the FP2. Sorry, but that are workarounds, no solutions.
Are there any plans for further improvements (not to use the term bug fixing)?

Try to use a data cable from your car usb port to the phone.
In my case using a data cable got my phone charging in the car.

Thanks for the answer, i will try when back home.
I did try different cables, also one which has worked by using another charger, nothing did charge the FP2 in my car. But that was before 1.2.8. I will try again and hope the best.

Hi,

My FP2 is not charging today at all. Because I only have one (out of 5+) USB cables that can actually charge my FP2, it wasn’t charged overnight and is now off. When I tried to charge it this morning (using the cable that was charging it yesterday with my pc), it will not charge at all. No charging light, nothing.

What can I do? I am frustrated :rage:

Take a look here.

Thanks but it turned out it was fully charged. I reseated the battery and turned it on… to find the screen was broken. There is LCD damage indicated by rainbow lines on my screen. Bearing in mind I disassembled it exactly how the official Youtube videos did, I’m really disappointed in this product.

I have again tried to charge the FP2 at the USB port of my car with 3 different cables, still no charging. Theese cable charge the FP2 by using other chargers but not in my car. Very, very disappointed. There was a little hope that charging issues are better with 1.2.8. The frustration level is getting higher and higher (SIM killed, bad BT audio, charging issues, …)
Of course i did a test with an other USB device to check that the USB port is OK.

When you connect to the computer and you tap on the screen showing charging, are you then getting the possibility to switch to other options?

Yes, i can switch between modes when connected to a PC (same cables). But it is not charging in charging mode, i have to switch to MTP or something. And then it is charging very slow, about 1% every 10 minutes (with the PC). I’m not sure, but i belive this is new with 1.2.8.

It is charging! Because of your tip i have again tried to charge in the car by using different options. It is only charging in the mode mount SD-card. On my Notebook it was in all modes but charging mode charging. It is just a small step foreward, but now i have a workaround for charging my FP2 in the car. Thanks for your support.

After replacing the microphone module of the FP2 and replacing it, the FP2 now charges normally.

Thanks for the quick response.

1 Like

Thanks for mentioning that wakawaka and FP2 get along :relaxed:

hello,
sorry if my question has been answered already, but didn’t want to read the whole thread:

My cable charges my FP2, but cannot get a data-connection with my computer. Fairphone sells cables and chargers, but they are only categorized as ‘FP1’. I reckon thic cable/charger also works with the FP2, but wanted to know for sure, before I order.

Can anybody confirm that the FP1-labeled charger/cable sold in the shop is compatible with the FP2?

Just had an issue with my new FP2 not charging too.

I got it yesterday, when I turned it on, the battery charge was around 30%. I plugged it in with my old Sony charger and it charged up fine.
The battery life doesn’t seem that good, so it was already half empty again, when I went to bed. So I plugged it in with my other old Samsung charger, worked fine too, was fully charged in the morning.
After playing some games this afternoon, the battery charge was getting very low again, so I plugged it in, but for some reason it wouldn’t charge. I tried both chargers, restarted the phone several times … no avail. Once I got it to start charging when it was turned off, but as soon as I turned it on, it stopped charging again.

From the heavy usage before, the phone got very hot though and I thought that might actually be the problem. So I waited like 5 minutes for it to cool down a little and now it’s charging fine again, I haven’t turned it on yet though.

Anyways, battery-life and heat-dissipation are certainly things that could be improved for FP3.

1 Like

After updating to 1.5.1 (the first update I applied btw.) it seems to have solved some of the charging issues. Charging with a “no-data” adapter/cable is working. I’m using the Raspberry Pi charger from RS Components (1200 mA) and it’s charging really quick. It’s charged from ~10% to 100% in almost 1,5 hours.

1 Like

By now I tried and bought a number of cables and chargers. Yes, in the beginning I did not read through this forum -obviously a mistake- otherwise I would have saved myself a lot of time, frustration and money. Now everything works ok, but I would have prefered if FP2 came with a working cable and charger in the beginning…

Since yesterday, my FP2 won’t charge anymore. Whenever I plug it in, via USB or via different cables in different sockets, it appears to start charging, then the Fairphone logo appears, after which the phone drops dead again and the cycle continues endlessly.

What I already tried:

  • take out battery
  • take out SIM
  • take out battery and let it cool for 1 hour
  • try to charge without battery in and then sticking battery in while white LED shows

Nothing works.

I’ve had this FP2 since January, and i’ve been charging it with the same cable ever since. Charging with another cable does nothing.

Does anyone have a fix, or do I need to send this in for repairs?

It is possible that your battery got deep discharged. You could try to reset your battery.

Another possibility is that your bottom module, which contains the USB connector, got loose. You can try to disassemble the module, clean the connection pins, and assemble it again.

I’ve tried the FP2 battery reset as described in that topic: took battery out, let it cool for ± 1 hour, then put it back in and plugged it into socket. Didn’t work. Still stuck in loop of booting -> battery going empty -> booting -> …

I’m kind of afraid of disassembling this myself. Don’t have the necessary tools for that.