Challenges installing open os--- battery won't charge/ phone does not shut down

It has taken a long long journey, but i have a Fairphone in my hands here in Uruguay now.
I am attempting to install Open Os and encountering this error message:
ERROR: Could not flash the system partition on device 7d98b0e5.

ERROR: Please unplug the phone, take the battery out, boot the device into

ERROR: fastboot mode, plug in the phone, and start this script again.

ERROR: (To get to fastboot mode, press Volume-Down and Power until the)

ERROR: (Fairphone logo appears.)

Aborting now (press Enter to terminate).
After pressing enter, it reads: process complete. And now the phone is stuck in a fastboot screen. Long-holding the power button simply has this screen flash and return.
What to do now?
I do not have a computer, as an additional note… am using the (mac) computer of a friend temporarily at my disposal. However, I will also be able to use a neighbor’s computer if necessary, going forward. My Fairphone is essesntially, hopefully going to be all the computer that I need.
I simply want to run it Sans ghoulgle and then use it for what’s app or another messaging service, searching the internet and email…but perhaps once or twice per month. I am neither adept with technology, nor inept, but this is challenging to me.
Any advice will be greatly appreciated.

Unfortunately I can’t give you a complete solution, but maybe some hints:

I’ve heard of people having trouble with their USB cables or the used USB port on the PC when flashing via fastboot. You should try different cables if you have some handy and a different port on your machine.

If that doesn’t help, you may give some more infos on the error messages you receive. Is there any valuable output before the ERROR block?

Thanks, Freubert.
I will try with different cables and different ports and perhaps a different computer if I must.
Actually, I just purchased a new cable, because the phone would not charge properly with the one that I had. The new one does work for charging.
I appreciate your time and consideration in responding and I will update with results or non-results and if it does not work, more infos from before the ERROR block as you say.

Update: the os seems to be installed. However the screen does quite a bit of flashing and jumping around. The touchscreen is barely functional, if it can be called functional at all. Searching for how to calibrate the touchscreen. Also, I am not sure that the phone is operating in Open os and not the default android os. This is a brand new phone. This may have been a very foolish purchase.

About the screen, it may be hardware-related: take off the screen, clean the connectors and put it back. It is often as simple as that and it’s always the first thing to try.
To check if you have the correct OS, just open the updater app and check what it says (“Your current operating system version” --> Fairphone OS or Fairphone Open?).
Once you’ll done all the installation, you’ll be happy with your phone. And if Fairphone Open seems too complicated to install/configure, ask a Fairphone Angel, a community near you or go back to Fairphone OS. With the regular Fairphone OS, the phone will work just like other Android phones. With Fairphone open, it should work even better :wink:

1 Like

Thanks very much. That issue is all resolved. However, now the phone will not charge. It charged fine previously. I purchased a new chord that worked well. However the phone would not turn off any longer. I tried repeatedly to shut it down, and eventually it did work. After turning it back on today, it would not turn back off, and would not charge while powered on. Now the battery has drained and it still will not charge. I have tried different combinations of charging chords to no avail. The phone will also not turn back on while plugged in.
This is a brand new phone.
I appreciate the responses.
If perhaps I should start a different thread, I apologize.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.