Can't take a bug report

After 1.2.8. update, the TOSHL app stopped working, it just crashes back to the desktop. I contacted the developers of the app and they asked me to take a bug report following the instructions here:
take bug report android.

I tried and I have USB debugging enabled, but everytime I press “take bug report” and then “report”, nothing happens. I don’t receive any notification nor any email saying that the report is ready. And I’ve waited very long for something to come up.

Does anyone know if the “bug reporting tool” stopped working with the 1.2.8.?

Can anyone help me to take a bug report?


Not sure about the bug report problem you’re describing, but did you already check whether the problem with your app is Privacy-Impact related? The 1.2.8 update didn’t fix all the PI issues, so if you did disable privacy impact, try to re-enable it and then check whether your app still crashes.

Dear Johannes,

That solved the problem TOSHL! I don’t know how but the privacy impact app had been disabled. After reenabling it, I ran the TOSHL app, got the privacy impact dialog box, accepted and the app started fine. Still can’t take a bug report, but now I don’t need it :slight_smile: Thanks for the help!!!