Can't start in SafeMode

Morning,

I just woke up and found my phone was rebooted (again).
I tried to open my newspaper app, but also decided to check my mail, so tried to use the home button.

Now I noticed it gave me a sound and vibration feedback, which I always turn off, but the function didn’t work.

So I got stuck in my newspaper app, where everything worked fine.

Once again I tried to exit my app, but found it was only possible by hitting the “back” button.
I tried to swipe down, to see if I could turn flightmode on/off, but I could only swipe once to see my notifications, and not swipe a second time to open the “quick settings”.

Now I thought, maybe I accidentally got in to guest mode (happend me once), so went to all apps, settings users… But it didn’t open at all…

Getting a bit confused I tried to reboot in safemode:
pressed the on/off button, long tapped the turnoff mode and tapped Ok button.

Phone rebooted, but was still in normal mode.

Now I tried it to turn it off completely, and reboot with volume down button pressed while seeing the animation.

pressed it for 10 minutes, but no response.

Kept pressing it, till phone booted. Apps got optimized, but no safemode.

Then did the latest Firmware (Beta) update, to see if that would help anything…

Still nothing…

Then tried to get in recovery mode… just a dead android with :“geen opdracht” (no assignment)

I’m about to make a factory reset, but try to avoid this as long as possible…

Any ideas what could be happening here?

If that is the Dutch localization of “no command”, then this would indeed be the stock Android 6 recovery (it’s a bit different than before). Look here for what to do then.

I can’t help you with the safe mode though, sorry.

The #dic:recoverymode works a bit different in Android 6. You’ll have to press and hold the power button and then press the volume up button again to display the menu.

There you can first try clearing the system cache before resorting to a hard reset.

Thanx for this!

Unfortunately:
did the clearing the system cache…
No luck…

Now I only see the factory reset…

Really strange this.

This topic was automatically closed after 182 days. New replies are no longer allowed.