Can't start FP2

Hi everybody,
I’m maybe the only one to have this problem : I can’t even start my FP2… After a load of the phone, i put my sim and sd cards, then press top right button to start. That was 3 hours ago. I only get a series of blue screen / loading / optimizing app n of X / starting android or starting apps / and blue screen again and so on.

Does anyone have an idea to solve the problem ? Thanks a lot.
P.S: If someone has the solution in French, it could be even better ! :wink:

Did you happen to enable quickboot mode? If so: Plug in your phone and let it go on with the rebooting loop over night. If it boots up normally the next day disable quickboot mode.

I guess I have the default settings, as I turn it on for the first time, and just did a “normal” start. I turned it off during the “starting apps” phase, pressing and holding the top right button. The FairPhone page appeared (with “powered by android” at the bottom), and the loop started again.

What happens if you take out the battery, put it back in and try to boot again?

I can try. I though about it, but I was wondering if there is any risk for the phone. Don’t you think it could come from the sd card ?

Taking the battery out should be save. Yeah maybe the SD card could be the culprit. If it still doesn’t work with the SD card inside then take it out too and try again.

I took out both the battery and the SD card. Trying to boot again, and nothing seems to have change : optimizing apps… Do you have an idea of the time it needs to start ? When you boot for the first time, did you have a long “starting apps” phase also ?

It works !! We will never know whether it was the SD card or not, but one should not put it for the first start maybe.


Hi, I’ve had my FP2 for a week now and so far no big problems until now.
After disassembling the screen from the body of the phone (for the first time, with care and without the battery installed), when again assembled, and trying to start the phone again, all it does is vibrate once and nothing else. The screen stays inactive (black) and nothing else happens.

I’ve tried taking out the SIM card and rebooting but to the same response.
The vibrate only happens when putting the battery in again and trying to reboot again.
The red LED comes on when the cable is connected.

It could be coincidence but this happened after taking my phone apart ( although no screws were taken out). I’m hoping that it hasn’t been from doing that as FP is made precisely to be able to be easily opened.

Help please… :confused:

Could you disassemble and assemble again.
Then connect the phone to the charger and see if the charging screen is shown.
If that’s the case, charge your phone completely and try to start it again.

I have disassembled and reassembled.
When I connect the charger to the phone and all I see the red LED light. Nothing on the screen

Is it possible that your battery is very low?
Leave your phone for a few hours on the charger and try then again if you can start the phone.

Hi again Lidwien. Thanks for your quick responses.
After leaving the FP2 charging for several hours, I found the red charging light is now green. I disconnect the charger and press the power button but I get the same response as before: a quick vibrate and that’s all.
Any other suggestions? Have you heard of this happing to other FP2s?

What happens if you press the power button and the volume UP at the same time?

If I press the power button and the volume UP for 3 seconds or more and then release them then the phone follows a second later with a ‘blip’ sound. Any less than 3 seconds it doesn’t do it.

Also when I hold the power button and the volume DOWN it makes the sound like it’s taking a screenshot…

Seems like the phone is on but there is no screen… or something to that extent

Any ideas?

1 Like

Sorry, I have no ideas anymore. Perhaps @anon48893843 knows what to do.

Ok thank you for trying Lidwien. I’ll try @anon48893843

From all you’ve written I’m sure it’s “only” your screen not working. Are you sure you perfectly remounted your screen when reassembling the phone? It has also happened to me and screen was not completely slid back to its place. Screen and cover must perfectly fit! Please check this again!

1 Like

@Volker, Thanks for your suggestion. It’s exactly what was wrong. I was missing that last half millimeter in closing the screen onto the base.
Many thanks again

This topic was automatically closed after 3 days. New replies are no longer allowed.