Can't start / boot / power on FP2 - black screen

Hi everybody,

I look around the forum but I did not find a similar problem in others conversations, hope not repeating!!

The problem is that I can’t start my FP2! I’ve had my FP2 for 3 weeks and so far no big problems until now!!
It doesn’t boot, totally black screen.
I turned it off yesterday, and today morning I couldn’t be able to power it on.

I’ve tried taking off the battery, then the SIM cards, then carely disassembling the screen, and mounting again, and trying to start the phone again, and it does nothing, completely inactive - black.

I’ve tried to start it in recovery mode (pressing power button and volume up button at the same time for at least 10 seconds, isn’t it?) and no reactions…

The only reaction is if I connect the phone to the charger, and the notification LED on the left upper corner turns on red.

Can you guys help me with resolving this issue?
Thanks a lot!

Did you try leaving the phone plugged in for a longer time? Maybe the battery is just completely empty.

Thank you for your answear!!
Yes, I’m trying to leave it charging a longer time.

It would be weird, since (I think) I left it charging all night long, but it could be it was not well plugged…

Anyway I’ll try, and in a 3-4 hours I’ll write again, hoping to have good news!

Yeah that happens. E.g. if I plug in it in to my notebook and close it the FP2 won’t charge. The FP1 did.


I tried again after a long time charging and no way, the phone is not starting…
any other idea of what I could do?

I have just the same problem! After using my new fairphone for a few days, I couldn’t start it anymore. I suppose that’s a problem of charging the battery. But I don’t know if the reason is a broken battery or the fairphone itself. I have tried to get in contact with the Customer Support.
Now I have been waiting for almost two weeks and no response to my mail till know! Has someone any idea what I shall do next? I don’t want to wait another two weeks.

Did you try different chargers and cables? Perhaps with a cable charging by the usb port of the the pc works?

Thank you for your answer! Yes I have tried charging with different chargers and also by the usb-port of my notebook but it doesn’t work.

Have you tried a data cable when connecting to the computer?

Yes I did. Is it important which kind of cabel I use?

Well, unfortunately, the FP2 is pretty peckish about cables and charging. It has to be a (good quality) data cable. And the computer has to be switched on to charge it.

I tried with different chargers and USB cables connected to the PC, as Sibylle did, and no results.

I also tried to put a little piece of paper (you can see in the picture)

in order to make a bit of pressure on battery, since it easily takes off from its compartment - I thought the problem could be a “contact” problem - but no results.

Anyway in my case I don’t think it’s a battery issue, since the red Led lights up when I connect the phone.

Hope to have news soon, and not have to wait so much… :sweat:

thank you!

I had a very similar problem with my new FP2. The cable I used did not make contact and as a result the battery went completely flat.
There seems to be an Android characteristic that a flat battery completely disables the unit. Even with a power cable attached it remains inert. In that condition it seems to charge, but only very slowly. After it has reached some threshold level, which may take many hours, it becomes possible to power-up. Charging then becomes normal.
So, it’s important to be very certain that the phone IS properly connected and charging, and then one has to be VERY patient. It is easy to conclude otherwise that the phone is bricked.
I have encountered this behaviour with two different Nexus tablets. The moral is, NEVER let your battery go completely flat: it may take the best part of a day to get it working properly again. And it isn’t an FP2 problem so much as an Android one.
Googling it, I see suggestions that very slow initial charging may be a safety feature to prevent excessive charging currents, implemented in battery hardware, but I don’t know if there is any evidence of that. I’ve never seen it in non-Android devices.

I have exactly the same problem, have tried different good quality cables, different chargers, no result. I am waiting for the support’s answer. Evn charging a whole night does not make any difference.

Hi everyone, I have the same problem.
I have my FP2 now for 2 weeks. First it worked perfectly fine (no unusual
problems), but a week ago it suddenly got a black screen and won’t turn
on anymore. If it is plugged in the led light (left corner of the
screen) works. I tried charging the battery for a long time, holding the
power button for a long time, removing the sim-card and battery
multiple times, and removing the back cover, still nothing.
After reading this thread I also changed the cables (tried a new four threaded
data usb cable, multiple 5v and 1A charger- including an original Samsung charger), still nothing changed.
I also haven’t dropped it once, it hasn’t gotten wet, no dubious apps installed…
What can I do to make it work again? Thank you!

Here is the answer received from support. Did’nt work for me. Hope it can work for you:

"Most of the time it is really the charger… please try every charger you can get hold of

•Try to kickstart the battery:•Take out the battery of the phone;
•Wait for half an hour and put the battery back in the phone;
•Connect the Fairphone to a charger;
•If the charging light is blinking, it means that the battery was totally empty, wait for some minutes until the red light becomes fixed;
•A loading battery icon should appear for a few seconds (a short press on the power button will display it);
•Please keep on charging for more than an hour because the battery was likely totally drained.

had the same problem plug it till light turn yellow and boot it up !

Please continue here: