English

Can't send or recieve mms on my FP1U

Yes it is, HTC desire s

Well, that at least rules out some of the weird effects when switching from an iPhone. Though to be fair, Android changed the way they prefer the APNs to be set up between different versions as well. It’s bizarre that it used to work, but only with full signal strength… The only thing that I can think of is that it could be linked to whether 3G is enabled or disabled (see SIM settings), which sometimes coincides with different signal strengths. Other than that, not a clue at the moment, sorry!

3G is enabled. Yes I have to say it’s weird and that it worked like a charm until a couple of months ago and then it was only some of the mms that I could not recieve/open. But now it’s none of them.

I read about the FP2 privacy issues, can there be anything like that and if so where do I find the settings?

The Privacy Impact thing was only ever developed for the FP2, so that shouldn’t be it.
So the APN worked before, the phone still connects to the same network, mobile data is still enabled (and on the right SIM) - so it seems nothing changed. And it’s not the provider, because it works on another phone. An interesting, if not frustrating, puzzle.

I agree, I can’t see what the problem is, frustrating is the word!

If it’s not the software it might be some weird hardware problem… You would have to test the same SIM card in another Fairphone 1 to see if it’s an issue with the FP1(U) in general or this only happens with your specific hardware.

Yeah, if I only had one around here that had a FP1U, thats a bit of an issue living far away from the big city.
But I guess that would straighten out some of the questions…

Maybe someone from a Local Fairphoner group is willing to go to the countryside and test your SIM / phone with you. Or ask around in the Facebook communities (e.g. Fairphone Freunde).

1 Like

I will try that! Thanks for the tip!

I would still not discard a problem with the APN settings. Search the forum of your provider and/or the web for alternative settings (for Android 4.2). Sometimes the users find better solutions than the ones offered by the provider.

I haev actually reach some sort of success, I figured out that it has something to do with the wifi, if I turn the wifi off, I can both send and recieve mms.
Any idea on what changes in the settings I can do to make it work with the wifi on?

Hm. Might really have something to do with APN settings. Maybe the phone tries to send the MMS via WiFi? Does that even work?

@Anna-Lena_Brand Is your WiFi connected when you turn it on? In other words: Does sending MMS work, if you turn WiFi on, but don’t connect to any WiFi network?

I can send if I have the wifi on but does not connect to the network, thats correct!
I can add that I have the same router as before and it is barely a year old so it should not be router at least.

I found an interesting discussion related to this issue. Read this post and the following.

It is interesting but it doesn’t clear my mind im afraid. I will check the wifi during weekend when im at a friends house, then I know if it’s my network or wifi in general.

Unfortunately, the only way to send and recieve MMS over wifi is to change your provider. Some providers (like Congstar) just don’t allow it.

I guess that must be it, that they made some sort of change from the provider, but I talked to the support and they didn’t know.
I can’t send from any wifi, but funny thing, I talked to my sister who has an Iphone and she has the same problem, have to turn wifi off to send and recieve mms and she has another provider than me.
I will continue to turn the wifi on and off, even though it is bugging me.

Are you situated in germany? Might this be related to the O2/Base fusion? They are in the process of mergin the networks which creates huge problems with connection in general.

No, but thanks, I live in Sweden, and I know they have made a couple of changes with the antennas in the area to get better reception, maybe it has something to do with that but the support couldn’t answer to that.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.