Can't install open gapps on 18.10.0 (FP open)

Oh thank you! now it goes right! :wink:

1 Like

Goodmorning everyone,
forgive my little self-importance!:blush:
I have a microsd formatted as shared memory.
I downloaded the latest version of TWRP (the image file I mean), and the file with the signature.
I turn off the phone, I access TWRP by pressing the volume up key, I go to “Install”, but I can not find the download folder, even moving between internal archive and microsd: where am I wrong?
Thanks to those who will help me! :slight_smile:

Hey I had this problem too and tried updating twrp by flashing the latest image file, which seems to work but twrp is still in 3.1.1-0. Any idea what I’m doing wrong?

Can you not find the folder, or can you find the folder, but not the file? If the latter, make sure you switch the file browser to show .img files, as it shows zip files by default.

3 Likes

Thank you! This worked.

Thanks a lot for the answer. :slight_smile: So yes, I probably did not explain well, sorry! I meant that with the microsd formatted as internal memory, entering TWRP mode, I could not see either the Download folder nor the DCIM folder, in short, I could not find any of the user folders.
I tried in several ways, I finally formatted the microsd again as external memory, I downloaded the .img file and updated TWRP signature, I logged into TWRP and clicking on “install”, I immediately found all the user folders, and I could update TWRP. At that point, I also managed to install opengapps. Next, I re-formatted the microsd as internal memory, and my FP2 works perfectly! :+1:
I’m left with the initial doubt, if someone more experienced than me, will leave me two lines of explanation, I will thank him very much.
Good evening and apresto! :slight_smile:

Hey guys,
sorry,I might just be too stupid to get it,but I have the same problem as described above: installing twrp 3.2.3-0 seems to work, but after rebooting 3.1.1-0 reappears. And I did first reboot into twrp recovery like advised. The first time everything seems ok and I am able to install the latest OpenGapps pico package. After this install,the phone automatically boots into Fairphone OS. First I thought everything was alright. Then the message “Google Play services for Instant Apps wird wiederholt beendet” kept appearing and some apps like Google Maps don’t work smoothly (i.e. crash).
When shutting down and restarting into twrp, version 3.1.1 was again showing up. Any ideas what I might be doing wrong are appreciated. Thanks!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.