Cannot upgrade to the unified storage partition

Dear all,

I try to upgrade to the unified storage partition following instructions here.
At step 3, clicking on Fairphone OS does nothing.

What should I do ?

Thank you,

Hi Bart,

Had the same thing. Apparently it sometimes needs a reboot or some time. Have you tried again?

Reboot and retrying didn’t help unfortunately.

Thank you anyways for your help.


On the XDA forum is some information about the partitioner. Although it is not confirmed, I tried switching to English (Dutch is the setting I normally use) for the phone, after which I could use the partitioner. You could give it a try.

@Barth, make sure you have WiFi switched on and try clearing the cache for the updater app reboot and then try again. I has the same problem and I think it is because the app had tried to load while I was on 3G.

I had tried to clear the cache but without a reboot. Clearing the cache and rebooting did the trick.

Thank you

Excellent, I’m glad you got this resolved.

As it’s fixed I’m closing off this topic so new replies are no longer allowed, but let me know if you have further issues with this.

I’ve also moved the topic into the Fairphone Help! category to make it easier to find for others.