Cannot connect to WiFi

Just manually resinstalled fairphone OS Cherry but I cannot connect to WiFi - even with security turned off at the router. I get Authentication Error.

A bit of history. My FP1 was repaired and wiped. When I received it WiFi was working but after trying and failing to install Google Apps it stopped working. I then did a manual update of FairphoneOS according to which worked, but I still cannot connect to WiFi. My 3G connection works fine by the way.

I’m guessing I need to reset the networking app to factory settings or something like that, but I don’t know how to do this. Any ideas? Thanks

Did you reinstall Google apps installer? If it’s no one of the homescreens you can find in the apps and widgetlist.

Yes I dragged it onto the home screen from Widgets but when I try to reinstall Google Apps it tells me wifi has been turned off.

Authentification Error usually is related to a wrong password. Please check again! (I had the same issue some while ago…)(Check, also if you turned off security at the router, maybe there is still the (possibly wrong) password in your FP’s Wifi-setttings.)

Hi - yes I have checked the password, rebooted the router even reset it so no password was required but I still can’t connect. I will check tomorrow on a friend’s WiFi.

Have just tested it on another WiFi and no luck there either. I am now sure it is a hardware problem as I have done a hard reset and tried everything at the router end. Also my experiences seem similar to those of @peter_goldi here Can't connect to wifi and others here Unstable Wifi connection - and that turned out to be hardware related. Perhaps the wireless antenna daughterboard has come loose. Annoying as it has only just been repaired …
Thanks for the advice everyone.

Contacting support is the best you can do now with a hardware problem :wink:

This topic is now closed. New replies are no longer allowed.