Can not place apps into the empty quick access slots

Hi all,
got a minor problem:
I have previously removed and added shortcuts from and to the quick access.
(The 4 apps + all apps menu you can swipe in from the left and right.)
I do not know why but I cant add apps in the empty slots.
I tried:

  • Reboot
  • Full Restart
  • Moving other shortcuts (worked)
  • Removing all apps

The drag & drop works everywhere, all input seems normal.
But when I try to move a app from the 2 rows in the edit window I can´t pick them up.

Right now I have

  • Add app
  • Add app
    (#) all apps
  • Add app
  • Add app
    in the menu.

Before that I had filled all slots and wanted to change some.
Is it possible that Q.A. bar has not updated or is somewhat stuck to the everything is filled status?

I can’t reproduce this on FP Open 16.08.

You could try clearing the cache of “Fairphone Launcher 3” in Settings > Apps > All.

1 Like

I have cleared the cache, closed the Fairphone launcher and used the nova launcher instead, cleared the Fairphone launcher again and switched back to Fairphone launcher and still cant drag any apps into the quick access.
Fairphone Open 16.08.0
If its just me don´t mind it. will change more things than the quick access in the future :slight_smile:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.