English

Bug: Android 10 FP3 - Unknown Caller

Hi
On my FP3+ wifi calls are indicated by the network at the top left of the bar [EE Wi-fi calling] whereas the icon to the right, just before the battery only shows if there is signal. And of course the network notification only shows when there is a good enough wifi connection to make calls.

1 Like

The top right icon was missing, I just enabled/disabled airplane mode and now it’s here again…
There is nothing written next to my network provider name.

Hi, “downgrade” in the sense of switching the WiFi call option of.
Hth, Tom

1 Like

Are there any news about the unknown caller issue? I’d really enjoy using Wifi call … and calls over LTE.

1 Like

Hi It seems this is a network specific issue.

but not at the same time.

So you have this issue if you the network and the wifi enabled at the same time.

So do you really want to keep the wifi on all the time? I also wonder what network you are using and if you have tried setting the wifi to 5GHz as wifi 2.4GHz uses the same frequency band as 4G Network

True

Not a problem about having Wifi active. But only getting calls with unknown caller id, when either “Wifi Call” is active and the call comes in via WiFi. Or the call comes in via LTE, when LTE enhancments for calls are active.

So I wonder what network you are using?

I’m located in Austria and use A1 mobile network.
Wifi Calls worked, and also the LTE thing … until some Software Update came along.

Hopefully some one using the A1 will have informed support@fairphone.com

Are you using the latest update now, v0084, which was released after your original post of 5th Feb?

Yes, I’m using the latest version. (Build 8901.3.A.0084.20210204)
But independent from any of my posts… the problems exists since September 2020… like in, just before that whole thread started.

1 Like

Well sadly it appears as if the updates to A1 are lacking. Can you borrow an alternative SIM to test?

1 Like

It should have been solved by the A.0066 update… If it didn’t then don’t hesitate to #contactsupport.

2 Likes

@Alex.A I have a Fairphone 3+ with Android 10 and the same build as mentioned from @hoelli : 8901.3.A.0084.20210204
When I enable LTE extension the problem of unknown caller id’s still exists.

Was the A.0066 update before this build or will this update be distributed soon?

Thanks for the help!
Cheers :smiley:

The 0066 is an old update from Nov 2020

Then please #contactsupport to receive official help, it should have been solved.

1 Like

I’m writing this reply, just in case someone else searches for this information: I’ve done some more testing. For me the unknown caller issue seems to have been fixed. But by now, I can’t tell when and with which update.
Btw. I’ve disabled Wifi-call. It is far to unstable. But for that I think it’s more likely to blame A1 Telekom in Austria. Or the A1 LTE internetconnection I’m using…

2 Likes

Hi I have no network where I reside/work so use wifi only and on EE UK it is fine on either 2.4Ghz or 5Ghz ~ no network interference :slight_smile:

3 Likes

Good for you! :+1:
Maybe I should be more descriptive. It works basically. But sometimes / lots of times the logo disapears, and it stopps working. Sometimes speech quality was garbage/scrambled.

It does sound like a poor signal issue?

Thank you! This has bugged me for a while, and I’m grateful for this temporary solution, until FP fixes it.

4 Likes