Browser: Missing navigation buttons?

only within the Vivaldi browser app – – since some weeks and/or versions the 3 navigation buttons are missing (or are black on black?), but I can use/touch them:

In the Vivaldi forum no answers, maybe here…? :slight_smile:


Can’t reproduce you problem. But maybe it only happens in some black/white layout?

In my case it looks like that:

EDIT: in my case the buttons are also visible in dark mode:

1 Like

Thank for your screenshots. Then it’s really strange why I do not have these buttons anymore.

But, sorry, I’ve just tried out whether the buttons are invisible only in dark mode (or »system standard« on /e/ OS) or in the “light” mode, too. And, yes, only in dark mode…

Therefore I’ll try to find the solution in the Vivaldi community – again… → this was the cause to post it in this community, my FP community :wink:


To be more precise: I’ve tried it on a FP2 running /e/ OS 0.11-q-2020090772203-dev-FP2 which was itself not in dark mode but I’ve changed Vivaldi browser to dark mode (settings -> design -> dark)…

Hmm, and what was the result?

Sorry, if the post was unclear. The result was the screenshot in the EDIT section in my post above.
So I still can’t reproduce the problem.

Thanks again! It’s still strange …

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.