Bootloop mode not a option

I am trying to install ubuntu although can’t access bootloop mode I have unlocked developer mode but the option to turn on ome bootloop is not there? How can I get my phone into bootloop mode please?

What is bootloop mode? A bootloop is usually a very undesireable status.
Do you mean #dic:fastboot mode aka bootloader? If so you get there by pressing Power and Vol- when the phone is turned off.


Yes sorry bootloader! I have tried power and vol+. Apparently I need to unlock ome but in developer options this does not appear on my phone for some reason?

1 Like

For fastboot/bootloader it’s actually Power and Vol-

1 Like

Sorry, my bad. It’s Power and Vol-.

For the Fairphone 2 you don’t have to “oem unlock” as far as I know.

Are you using the Ubports graphical installer or do you try to install manually?
In case you want to use the installer, make sure to use the latest pre-release (0.2.2-beta) because that contains a lot of bugfixes.

Ok I have it working now thanks. Is their any way I can install Whatsapp as I need to get all my contacts oops

Ok i’ve messed up and realised I need certain apps on android so how can I reinstall android (what an idiot)

Don’t judge yourself too harshly. You tried something you were interested in. Didn’t work out. This can happen, but you’ve seen and learned something.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.