Black screen, but everything works

Yesterday, I was using my phone normally, switched the screen of, shortly afterwards I wanted to check the weather, but I only got a black screen. Pressing the power button for a longer time, the window popped up “switch off, reboot, lock”. Screen was working normally in TWRP.
After reboot, no screen for SIM unlock, only black. Phone was doing something, as it was getting warm…

I was on LOS Jul 7. Going back to a Jun version (I had on my sd card) did not work, it did not want to encrypt data. I tried shutting down, waiting, shutting down, removing battery for an hour, removing SIM card and SD card, tried LOS Jul 19, to no avail. Also, dismounting (even if hopes were low, as it was working flawlessly in TWRP)

After checking every post with “black screen”, I decided to wipe everything and start anew. My paranoia didn’t help me here :wink: Phone was encrypted, so no backup in TWRP, I did not authorize any computer per default, so no backup while running LOS (it was working, LED notifications and sound did work, whenever new events happened).

So now I’m back online, with and older backup (of course no current backup …)

Any similar experiences, or other tips beside wiping? (for the next time …)


1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.