Black screen and talk back activated

Hey there,
Since yesterday in the evening, I have a problem with my Fairphone (FP1U). While I was making a phone call, some settings must have changed (?) because when the call ended, the screen remained black and wouldn’t turn on again. Additionally, the talk back function is activated (for blind people, I guess) and it is telling me it’s settings, the time and stuff like that. It is telling me that the screen is “off” (in German: “Bildschirm aus”) but I have not found out how to get it on again. I have put the battery out and in again, nothing changed.
Has anyone ever had the same problem? Any recommendations on what to do now to make it work again?
Thanks in advance.

Have you already tried to boot into recovery mode?

It tells me that when it goes to sleep. Pressing the power button once puts me on the login screen, where I can enter my pin, but you’ve probably tried that.
Starting with the basics: Does your screen turn on at any point when you start your phone (e.g. do you see the blue screen with the fairphone logo) or does it stay black?

Hey, thank you for your messages. Actually, I just tried it again now after I came home and NOW the screen was working again (and the login screen was finally shown when I pressed the power button). Yesterday and today in the morning this did definitely not work. So now I managed to turn the talkback off.

Still, the screen does not look as it was, it has some stripes on it. Probably there is a problem with the screen?!

You could check for a loose contact of the screen. But therefore you need to take apart the whole thing (ifixit)

Please make a simple screenshot, view the screenshot on a different device (alternatively: view the screenshot turned by 90° on your Fairphone). If the stripes are NOT in the screenshot, there must be a hardware issue with your Fairphone.

To make a screenshot, HOLD the VOLUME DOWN and the POWER button simultaneously.


A post was merged into an existing topic: FP2 Screen can’t be reactivated during/after calls - See first post for Workarounds