Battery only charges with memory bank

I have a FP3 which is only a few months old. Out of nowhere, the battery had difficulty charging. It wouldn’t charge at all sometimes, or normally in other instances. Now that problem has progressed where using an outlet does not work anymore. I can only charge the battery using a power bank. And even now powering it with an outlet seems to be dodgy (sometimes working, sometimes does not).

I have bought a new cable. I have tested the chargers (and cables) on other phones. It does appear to be the phone. I have cleaned / checked the charging entrance for fluff. All of that does not work.

Very interested to hear of similar experiences and what to do. I find it a bit annoying that this is already happening after a few months of use.

Thank you in advance.

Hi there,
Perhaps a little late for an answer, but better one than none. Was your problem solved?

Did you try different plugs?
Perhaps you could try to charge your phone with another battery or with another bottom module, for example by contacting a #fairphoneangel, and see whether it charges correctly.

It means it could be a factory defect, and as your phone is under guarantee, you can contact fairphone support and ask them to send you a new module or repair it.

I had a similar problem last year. After a while (about half a year), the battery did not charge at all anymore. Immediate measure: got a battery recharcher, and a second battery. Worked. I called FP and got the answer that it is most probably the bottom module. Ordered a new one and it worked well, until today.

If you have not solved the problem yet, and if your development is similar since then, perhaps this is the case with your FP, too.

Edit: Just saw that you have an FP3. Mine is an FP2, so I am not sure whether they are comparable. But contacting Fairphone is always a good idea in my experience.

1 Like

Bonjour,
je note un problème identique sur mon FP acheté en octobre 2019. Avez-vous eut une réponse de la part du service client?
Merci de votre retour.