Audible notification of incoming text message

I can’t figure out how to set my F3 so that it always makes a notification noise when i receive a text. It works sometimes, but not always. Could someone please give me an idiotproof step-by-step how to turn that feature on? Thanks!

I think your question refers to silent notifications. Just give it a try. As soon as you notice a notification that didn’t cause a notification alert tap on and hold on that notification. The submenu that shows up should give you two options and show you which one is the one active. If “silent” is the one activated just activate the other and see if you get an acoustic alert the next time.

The point is that there are several notification types available per app that can either cause an alert or be silent. So basically you can choose for each app and notification type.


Open the app got to the three dots in the top right corner > select Settings > Notifications

You will see a :bell: click on that for options

You can also select Advanced for more options

Many thanks - I think that’s fixed it!

1 Like

Many thanks for your help.

You are welcome :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.