Apps keep stopping with new system update in FP3

I’ve recently updated the system on my FP3 as offered/proposed, and since then some apps won’t work - they bring up a window saying '‘DuckDuckGo keeps stopping’ and offers me App info, Close app or Send feedback. I’ve tried uninstalling and reinstalling the apps, but it still happens. So far this has happened with Castbox and DuckDuckGo. Anyone else had this or got any suggestions? Many thanks.

This sounds quite similar to what others have been experiencing the day before yesterday and yesterday. Please try updating Google Chrome and/or Android System WebView.

1 Like

Thank you, urs_lesse. I’ve updated Chrome, but can’t find Android System WebView to update. It’s still happening. I’ll wait til someone more computer literate is with me before I try the workaround.

This is the App, we are talking about:
it’s installed on every Android driven device.

1 Like

Hi @Dbj
Would you mind editing the title to include the update version (0084) for example to make it easier in a search for user to find a relevant post.


i have the same problem since yesterday. tried deleting cache, uninstall and install and restarting the phone several times. nothing worked

thanks a lot! it worked! every app is working again after I updated the 2 apps


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.