Applications keep crashing, "Unfortunatly, Fairphone OS has stopped", Fairphone unusable

My Fairphone is acting strange again. Last time this happened I got stuck on the blue screen with the Fairphone logo after reboot (see below). I had to factory wipe and do a reinstall.

But now the same thing happens: I keep getting error messages “Unfortunately, xxx has stopped” and that for every app that runs and without end. So my phone isn’t usable any more. Another error I get is “Application crashed! Crash-related data will be collected and reported upon confirmation.”

The only thing I see as a possibility is a factory reset and maybe reinstall, but that is what I did ten days ago, so it’s not a real solution. I didn’t install any new app recently so no idea what is causing this. Extremely annoying!

An error I get a lot is “Unfortunatly, the process android.process.acore has stopped”, that and Fairphone OS. And then a lot of different apps, also repeatedly.

Update: My Fairphone got stuck on a black screen, with green led on (battery charged) and I couldn’t wake it up with the power button or shut it down. I had to take out the battery. Today I started it up again, it worked for about an hour and then the errors again, this time the first one being “Unfortunatly, Fairphone OS has stopped”, and after that all the other apps and processes again, without stopping, so I will have to shut down and restart my phone again.

Just for the record: Do you have Google Apps installed?

Yes, I have Google Apps installed, was the first thing I did after factory reset and flashing 1.6.

So indeed you installed a bunch of apps, which dig deep into the system and can possibly corrupt everything.

Try to use your phone for one or two weeks without Google Apps (you can’t uninstall them, you need to reset the phone again, to get rid of them.) This topic might help you: Living without Google.

What is weird that my phone worked fine for about two weeks. I installed all apps again straight after the reset. So I don’t understand how come it worked for a week and then all of a sudden starts throwing errors.

Now my phone just has a black screen, I can still go to the power button menu to reboot, but nothing else.

I will try resetting my phone and then doing the Living without Google thing, which I wanted to try anyway.

Hi @dhuyvetter,

Have you already written customer support? May be best to write them directly:

I can just say, that I haven’t had such problems anymore after I stopped using Google Apps.

1 Like

I’ve also sent them a message, let’s see if they have any other advice.