Android 13 problems with connection & time after shutdown, display freeze and USB tethering

Hi all
After the Update to Android 13 I’ve got several problems with the FP3+. First of all there are two problems when the phone ist shut down. Sometimes it does recognize the sim card not ore only after several minutes. Also the time is sometimes completely wrong for a few minutes. At the moment I have to restart the phone at least twice until everythings runs.

Second problem is a display freeze. The display stays completely black even though the backlight is on. Also there was once shown the return button on the bottom of the display. How ever the rest just stays black, even after a few minutes. This happened before the update also from time to time, but it only took a few seconds.

Third problem is the USB Tethering. This works sometimes, but mostly not. I haven’t figured it out yet how I can get it to running. I even tried it on several devices, on which it worked perfectly before. The only thing changed was the Android version.

Is there a possibillity to downgrade the Android version until it works stable? Or are there solutions for some of this problems in Android 13?

I have exactly the same Problems since upgrade. Constantly freezes, not working fingerprint ID in plenty of apps. Phone is not usable anymore.

Update to things I figured out yet:
-USB-Tethering: It seems to work when the Phone is restarted while it’s plugged in and the standard USB-Configuration is on “Tethering”. Sometimes it needs to be changed to “no datatransfer” and then fast back to “USB-Tethering”. However: The Tethering is not really stable.

-Freezes and startup problems: It seems that it works better since I reconfigured the SD-Card from internal storage to external storage. But I still had one freeze in about 12 hours (before it was ca. 1/4 hours depending on usage).

If auto-rotate is on, can you switch it off ? It helps in some cases of freeze.

2 Likes

Thanks for the tip. I have way less freezing since I turned it off. Also the start up got faster. If there’s a solution to the tethering it’s usable for me again.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.