All of a sudden the fairphone3 stops charging

All of a sudden the fairphone 3 stops charging. After a whole night charging it is only on 5 %. Before it charged well with the same cable and charger. Tried different chargers and cables without improvement. Any suggestions are very welcome.

Welcome to the Fairphone community.
Did you check and possibly clean the USB-Port?


Thank you for your quick response. I will do that first thing in the morning tomorrow.

1 Like

Same issue here. If I plug my phone when it is on, no charging… It charges only when I turn it off, and then plug it onto the charger and chord. Annoying as Hell… Been like this since an update I believe, some time late October.

1 Like

Hi Droth31 and welcome to our community forum.

Your issue seems rather different from RFH’s, since they didn’t indicate any difference between the phone being on or off.

If you’re running stock FPOS then there was an update to 3.A.0132 in November '21 but I don’t remember seeing anything special about charging. Have you updated to 3.A.0135 which was released a few weeks ago?

1 Like

@Droth31 your problem seems rather unusual. A quick search has revealed a seemingly unsolved case from two years back,

but I’m hoping maybe @Mark_Laynesmith could tell us how it turned out!

In the mean time I recommend you make sure your phone is properly backed up because we may well have to suggest a factory reset.

I’ve never fully solved my problem but have concluded that it seems to be related to one particular charger/cable (an accelerated charger: Mophie Power Adapter USB-C PD 18W UK), and it’s intermittent in any case. It seems only to happen when the FP3 battery has been run down to 0%. I get around the problem by avoiding draining the battery fully…
You might try wireless charging instead…

1 Like

Hi OldRoutard! Thanks for your answer. I see how RFH’s issue might be different but I thought maybe the on/off difference might have been overlooked, as it took me several weeks to realize there was a consistent difference (I do not often turn my phone off, usually…) So I’d be happy to know if RFH notices a similar difference, or not. And yes, I did the .0132 and .0135 updates, but the last one didn’t solve anything :frowning: I’ll dive into the other case you brought to my attention, thanks!

This is about a fairphone I bought for a friend. I had E/OS installed on it. She told me today that the problem seems to vanish, for now at least, when she directly plugs into the socket meaning not using a USB hub or anything else in between. We will watch how that goes now and I’ll keep you all posted.

1 Like

Hey, I have the same issue: the phone barely charges. It’s is updated to latest version. Have cleaned the USB port, no change. Checked if it charges when shut off, no change. Used all different kind of cables and charge blocks, no change. The one thing different is that it seems to charge on and off the whole time. So there maybe a problem with the USB port? Does anyone know a way to test this? Don’t want to buy a new bottom console if that will not fix anything.

Hi AvdB and welcome to the forum!

If charging is intermittent that certainly sounds like a faulty contact somewhere. Could well be the port. It would be a good idea to test a replacement module, so find out if there’s a #fairphoneangel near you. These are people who are willing to try and help with things like this, and some of them have spares for testing, which is just what you need.

1 Like

Hey! Tnx for the suggestion. Unfortunately there is no angel in my town, and I’m not able to go to the nearest because of my illness. Will put up a post for a used module in the market place.


My Fairphone 3+ didn’t charge as well. I took the battery out and in again. After that, it worked again.

1 Like

Hi my phone is similar problem to this. I plug into USB port to charge and it usually starts but the the light will fade and charging stop. If I manipulate the lead it will sometimes come back so it seems like a faulty connection the USB port. Rather than anything with the lead. Will I need to replace the USB port? I see this part is available for FP4. Can I get this for FP3? Thanks.

Hi and welcome to the forum.

Yes you can buy a new ‘bottom module’, if they are in stock. Do you have the FP3 or FP3+ as the later are still under warranty, unless you’ve mal-treated it, a repair would be available for ‘free’ and not subject to stock availability as may be the case for user purchases.

However you say nothing about what you have done to try and fix it.

  • clean the port
  • try other cables.
  • open > dismantle and reassembly etc.

But given the bottom module is only €20 then buying one may be a safe option too.

1 Like

Hi thanks .

I’ve tried to clean the port there doesn’t seem to be anything in it. I’ve no other leads to try but it doesn’t seem to be the lead given the symptoms. I will try dismantling things and maybe a fairphine angel?

I’m on an FP3 and I’m not 100 percent sure about the warranty but I’m guessing it’s out of date.

I will look at this and the ultimate possibility of buying the bottom unit.

Thanks N

Two years so if you bought it after today 2020 you are just OK if you contact Fairphone before midnight. :slight_smile:

See if you can find a friend who can charge their phone and try their equipment.

Wiggling the cable can damage it and the port.

Hi Mark,
Did it keep on working after you switched the battery once?

From the text there was no indication that it didn’t nor any follow up

So do you have a similar problem and have tried that without success?

Thanks you Amoun. Yes I have a similar problem and tried the suggestion. That why I am considering buying a bottom module.