Alarm clock doesn't work anymore

One of the things I like about Fairphone is that you can switch the phone off and still use the alarm clock. I did that without any problems until tuesday, I almost got late at work. So yesterday I tested it with another clock that I had set in the near future. After I turned my phone off, the alarm clock worked like it should. This morning I woke up 10 mins before the alarm was suppose to activate. I waited 20 mins and there was no sound at all.
Today I cleared that alarm clock and set one up with the same parameters in the hope it will work again.

Is there anyone alse who is experiencing the same problem or have an idea how to solve it?


Interesting. And highly annoying. Never had that, only when I encrypted the device.

Since you emphasise there was “no sound”: did you get the usual alarm notification?

  1. If so, check if the sound for the alarm was set to an audible volume. (You can set the alarm volume independent of the general volume of your phone when setting the alarm time.)
  2. If so, check if you chose an alarm sound which actually plays (I once used an own file which wouldn’t.)

You could also try to set it to “vibrate”, additionally.

If not so… I have no idea what caused it.

The phone doesnt react and stays off. The weird part is when i tested it with another alarm, the phone turnes on and then about 30 secs the alarm is activated. That doesnt happen with the first alarm. I set the test alarm identical like the other only the hour was different.

I deleted all the alarm clocks and set up new ones from scratch and that did the trick it seems. I don’t know for how long but the problem is solved for now.

Thanks for the help.

1 Like