English

🇩🇪 Akku-"Fall": danach defekt?

🇩🇪
battery
Tags: #<Tag:0x00007f9ff7ff59d0> #<Tag:0x00007f9ff7ff57f0>

#1

Hey,

zugegebenermaßen nicht erstmals ist mir mein FP2 entglitten (im mind. halb geladenen Zustand), halber Meter Höhe, Akku dabei herausgeschleudert. Nach Einsetzen schien das FP2 booten zu wollen, FP- & Android-Logo erschienen, klappte jedoch nicht (genauer kann ich es im Nachhinein leider nicht mehr schildern). Oder hatte es anfangs noch geklappt, doch mit einem plötzlichen Akkustand von 1% und dem kurz darauf erfolgten Herunterfahren?

Jetzt versuche ich es entsprechend mit Aufladen. Anfangs leuchtete die kleine Diode rot, jetzt gelb. Der “animierte Akku” erscheint. Doch bei dieser Animation findet im ersten Durchgang immer ein seltsames Flackern statt, danach nicht mehr, ehe es sich “schwarz” schaltet. Aktiviere ich es wieder, anfangs erneut die Animation, doch im ersten Durchgang erneut nach jedem Animationsschritt ein "vollständig blau eingefärbter Akku für einen Bruchteil einer Sekunde – also dieses Flackern.

Drücke ich Ein-/Austaste etwas länger, um den Bootvorgang zu initiieren, erscheint wieder FP- & Android-Logo, doch kurz darauf die Akku-Animation.

Mit dem Ursprungsakku mit nur noch geringer “Kapazitätshaltedauer”, den ich kürzlich aussortiert hatte, jedoch zum Glück nicht entsorgt hatte, lässt sich FP2 starten (das auf dem aktuellen SW-Stand ist).

Hab ich mir also meinen wenige Monate jungen Akku zerstört?

webaschtl


#2

Mit Android 7 gibt es einen Bug der das Handy nicht starten lässt während es lädt. Klingt für mich als läge es vielleicht nur daran.


#3

Doch auch während des Nicht-ladens war kein Booten möglich. Doch aus welchen Gründen auch immer, so gehts nun urplötzlich wieder, als ob nichts geschehen wäre. Sofern ich tatsächlich wieder den “neuen” Akku drin habe, mit dem es passierte…

Danke dir!


#4

Ich habe das Flackern auch seit Android 7, das ist kein Akku-Defekt.