After update to Koala nut 1.8.5 problems

After update i can’t access screen settings, the phone says the settings have stopped. And the screen is now always on :frowning: Help please

Is it just the display settings or also the system settings?
Are you sure it started after the update and not after you installed an app that you didn’t have before?
Usually this is related to an app, e.g. I had this problem when using Muzei.

it is both. I have never had problem with this before

If you open the system settings and they shut down, is settings displayed in your recent apps? (When you long tap the home button) If so you could try clearing the settings data. (long tap settings in your recent apps > tap app info > clear data) I have never done this but I’m guessing it will revert all your settings so you may want to do a thorough backup first. (Or wait to see if someone else has a better idea :smile:)

Nope, just the same. but thanks for trying to help

Any other crashes, like Google Keyboard?

You should propably contact support about this while we try to help you here.

No, just when i tried to access screen settings. Now i have tried to install jelly bean 4.2.2, same problem:(

I did a hard reset, now its working

1 Like

Cool. I pot the topic on auto close in 3 days. If the problem returns that should give you enough time to come back.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.