After the update (FP3) I cannot use the fp as the `(correct) pin of the simcard isn`t accepted

Hi Community, I am on vacation and cannot use my fp3 anymore (thats a little bit tricky as I am travelling alone). After the update Im told that the correct pin is incorrect. Something else is astonishing. I tried it several times and was told to try it again in some minutes…I wasnt asked for a puk, I tried it 11 times over 20 hours and read always try it again. I do have a puk but dont want to use it as I wasn`t asked for.
Can anyone help, I only have my laptop for discussing. I emailed to the support team, but got til yet no answer.

Hi and welcome, Did you contact your SIM provider?
Have you tried to take the SIM and back in or the other slot?

do you think they can help

Edited my comment above…

It can be an issue with the card and not the phone

yes I used the other slot as well and started the fp several times

Can you start without SIM?

3 Likes

the card was fine, what could happen to the card during the update

I try to start without the sim card…without there its the same asking for the pin..... sorry....the internet connection was broken down (Im an a camp site)…

yes, after some time I was able to start it without the sim card…
with my personal pin----then I restart the fp3, use the personal pin, after that the the pin of the simcard and then again the personal pin…it took some time but worked…

Thanks a lot… your help was the impulse to try it without the card… :slight_smile: :slight_smile: :slight_smile:

2 Likes

The start is different now, you have to enter the lock screen code first, then after a while the SIM Pin is asked. With Android 11 it was the other way round. So I guess you tried to use your PIN for the SIM instead the unlocking code, that’s the reason, why you could try several times and no PUK was necessary.

7 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.