After FPOOS update to 22.02, install fails with NO_MATCHING_ABIS

I thought the new FPOOS upgrade a great idea, but:

Since I upgraded (and the FP Updates says I’m using the newest version still), Aurora cannot install any updates anymore (at least no app I tried to install), terminating with the message:

INSTALL_FAILED_NO_MATCHING_ABIS: Failed to extract native libraries, res=-113

I use the newest version of Aurora Store that is available via f-droid.

If this persists, I am in trouble as I need some apps which do not work any longer without update.

Searching the Internet for this error I’m wondering if you need to change this?

1 Like

Thanks for the hint!

I was sure that I selected FP2 in Aurora long ago, but the selection has been lost - a Samsung model was selected.

Nevertheless, none of the two Fairphone models listed (which differ in the API number) work. I tried other models with lower API numbers as well - to no avail.

Did you deinstall and reinstall Aurora?


Hey, you made my day (or rather, night)! Reinstalling Aurora from f-droid fixed the problem.

Thanks a lot!

Grüße von


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.