Accidentally entered TWRP (Team Win Recovery Project) and no idea what to do

Did you get a blue light indicating fastboot mode?

1 Like

When I start this “flash-for-windows” batch-thing nothing visible happens. Should ther be any reaction on my phone? Or on my computer?

After a while you get back to the command line, so don’t disturb it. If there is no reaction, there are also no errors.

So as long as the blue light is on and the logo is shown, my phone’s silently working on ist own and has an invisible “do not disturb”-sign on its office-door? :wink:

As long as your computer is busy running commands. If you’re in a console, and it returns you to “name of directory >” then it’s done with the previous command.

So there should have been an black window like the one ilcrio posted some hours ago?

(20 characters)

There has not been anything like that… What does that mean?

Ah I see, you are just clicking the program. I thought you were opening your own console to run it. Was somewhat confused as I’m not a Windows user myself.

I honestly don’t know why it does not open a console. I hope a Windows user will be able to help you further here.

How did you start the “flash-for-windows” file exactly?

The instructions say to double-click. And then a black window should open. Maybe it opens in the background? But there should be an icon in the task bar, too.
BTW, which version of windows are you on?

1 Like

Moin Ingo,
du bist auch aus Hamburg, richtig?

Looks like my problem at my last attempt was the fierwall in the office. Now at home a black window opens saying:
“ERROR: Checkums do not match, try to download the manual update again.”

I tried to download the files again, same result…

What lines are given before this error message?

1 Like

The lines are:
“Validating files…
System could not find path.

So, like in the earlier example I linked to the real error is a path not being found by the computer’s OS in the process of checking, not the checksums.

Which script do you start and how exactly do you start it?

i have exactly the same problem…
have you found a solution already?

1 Like

I changed PC and the upgrate worked.
I did lost all my data on the phone by the way. All!

1 Like

That worked for me, now that this happened the second time after the new update. Thanks a lot!

Thanks, it worked also well for me!
I was stucked on the black screen with Fairphone logo on every reboot I tried.
I started in TWRP mode and installed the available update in cache file.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.